We are testing our status page. Jane is A-OK!
Incident Report for Jane
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 20, 2018 - 16:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 20, 2018 - 16:17 PDT
Investigating
This is only a test.
Posted 3 months ago. Aug 20, 2018 - 16:10 PDT
This incident affected: Web App - Canada East.