Jane isn't working for some US customers
Incident Report for Jane
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 13, 2019 - 14:02 PDT
Monitoring
Our team has made some changes to Jane and Jane should be responding normally now. We'll keep a close eye on things though.
Posted 4 months ago. Jun 13, 2019 - 13:51 PDT
Investigating
For a small number of US customers, Jane isn't responding--you'll be directed to an error page instead. Our team is working to diagnose the source of the problem and we'll post updates here as soon as we know more.
Posted 4 months ago. Jun 13, 2019 - 13:47 PDT
This incident affected: Web App - US West.