Issues processing Jane Payments
Incident Report for Jane
Resolved
Payments are now processing normally again--hurray! Stripe is monitoring closely to make sure that things keep working as they should.
Posted 3 months ago. Jul 10, 2019 - 10:13 PDT
Investigating
One of our Jane Payments processors (Stripe) is currently experiencing some issues handling payment requests.

As a result, you'll notice some errors getting payments processed. Stripe is actively investigating and we'll post an update once we know more from them.
Posted 3 months ago. Jul 10, 2019 - 09:55 PDT
This incident affected: Web App - Canada Central, Web App - Canada Central 2, Web App - Canada Central 3, Web App - Canada East, and Web App - US West.