Text reminder delivery issue on the Telus network
Incident Report for Jane
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 10, 2018 - 16:39 PDT
Identified
Jane detected that Telus was blocking text reminders from Jane to Telus phones, so if your clinic uses text reminders and is located in Western Canada, your text reminders may not have been received today. Jane has updated our configuration to work around this issue as of 3pm today.
Posted 2 months ago. Oct 10, 2018 - 16:29 PDT
This incident affected: Email / SMS Delivery.