Slow response times
Incident Report for Jane
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 04, 2018 - 11:36 PDT
Monitoring
Performance is back to normal. Sorry for the slow down!
Posted 2 months ago. Oct 04, 2018 - 11:33 PDT
Investigating
We are investigating slow requests at our Canadian data centre.
Posted 2 months ago. Oct 04, 2018 - 11:29 PDT
This incident affected: Web App - Canada East.