Jane isn't responding for a small number of Jane customers
Incident Report for Jane
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 11, 2019 - 15:33 PDT
Monitoring
And we're back! Our team has implemented the necessary changes and Jane should be performing normally again. We'll keep close watch on things over the next few minutes, but things are looking good right now.
Posted 4 months ago. Jun 11, 2019 - 15:20 PDT
Identified
Our team is making progress and we've identified the source of the issue. We're working to bring Jane back as soon as possible!
Posted 4 months ago. Jun 11, 2019 - 15:17 PDT
Investigating
For a small number of customers, Jane isn't responding. Our team is troubleshooting the issue and working as fast as we can to restore access to Jane.
Posted 4 months ago. Jun 11, 2019 - 15:11 PDT
This incident affected: Web App - Canada Central.