Payfirma not currently processing some payments
Incident Report for Jane
Resolved
This incident was resolved shortly after 3am PST.
Posted Oct 13, 2020 - 05:50 PDT
Update
The Payfirma team is working with their gateway provider on the current payment challenges. We'll be posting our next update here around 6am PST, as they continue to investigate and fix the challenge over night.

Clinics using Jane Payments in-app through Stripe or in-person on Square Terminal are unaffected.
Posted Oct 12, 2020 - 23:08 PDT
Update
The Payfirma team is working with their gateway provider on the current payment challenges. We'll be posting updates here as soon as we have them. Clinics using Jane Payments in-app through Stripe or in-person on Square Terminal are unaffected.
Posted Oct 12, 2020 - 22:21 PDT
Update
We've been in touch with the Payfirma team about their outage, and will continue to post updates here once we have them. Clinics using Jane Payments in-app through Stripe or in-person on Square Terminal are unaffected.
Posted Oct 12, 2020 - 21:54 PDT
Investigating
We’re currently working with the Payfirma team to resolve payment challenges. Clinics using Jane Payments through Stripe are unaffected.
Posted Oct 12, 2020 - 21:25 PDT
This incident affected: Web App - Canada and Web App - US West.