Jane is having connectivity issues
Incident Report for Jane
Resolved
This incident has been resolved.
Posted 3 months ago. Oct 30, 2018 - 17:01 PDT
Monitoring
We've made the necessary changes to get Jane back to her normal snappy self. We're watching these tweaks closely over the next few min though.
Posted 3 months ago. Oct 30, 2018 - 16:49 PDT
Identified
We've just heard about some issues in the past few minutes so our team is investigating.
Posted 3 months ago. Oct 30, 2018 - 16:39 PDT
Monitoring
Our team has made some tweaks to Jane and we think that should take care of the issues with Jane taking too long to respond. We'll keep a close eye on things for the next few minutes though.
Posted 3 months ago. Oct 30, 2018 - 13:45 PDT
Investigating
We're hearing that some customers are getting a message about Jane not responding in a timely fashion. Our team is investigating this right now.
Posted 3 months ago. Oct 30, 2018 - 13:43 PDT
This incident affected: Web App - Canada East.