Issues processing Jane Payments
Incident Report for Jane
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 10, 2019 - 15:51 PDT
Monitoring
We're starting to see some payments trickle in so it looks like Stripe has made some corrections. We'll keep an eye on things and post updates as we get more information.
Posted 3 months ago. Jul 10, 2019 - 15:09 PDT
Identified
One of our Jane Payments processors (Stripe) is currently experiencing some issues handling payment requests.

As a result, you'll notice some errors getting payments processed. Stripe is actively investigating and we'll post an update once we know more from them.
Posted 3 months ago. Jul 10, 2019 - 14:38 PDT
This incident affected: Web App - Canada Central, Web App - Canada Central 2, Web App - Canada Central 3, Web App - Canada East, and Web App - US West.