Networking issues affecting Jane
Incident Report for Jane
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 17, 2018 - 09:19 PDT
Monitoring
The networking issues should now be resolved. One of our data centers had a network connectivity issue that was affecting a portion of customers, but it's been resolved now.
Posted about 1 month ago. Oct 17, 2018 - 09:06 PDT
Investigating
We're hearing reports that some customers' connection to Jane is very slow. Jane is performing normally, so it looks like there are internet issues occurring. We're investigating further though.
Posted about 1 month ago. Oct 17, 2018 - 08:45 PDT
This incident affected: Web App - Canada East.