Partial Outage
Incident Report for Jane
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 16, 2018 - 13:45 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Dec 16, 2018 - 13:38 PST
Investigating
We are investigating a problem affecting some Canadian customers.
Posted 5 months ago. Dec 16, 2018 - 13:35 PST
This incident affected: Web App - Canada Central 2.