Jane is having trouble responding
Incident Report for Jane
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 16, 2018 - 11:06 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Aug 16, 2018 - 10:32 PDT
Monitoring
Our team was able to address the issue within a few min of seeing it, and now we're monitoring closely to make sure that Jane is behaving like Jane should!
Posted 3 months ago. Aug 16, 2018 - 10:31 PDT
Investigating
Our team is seeing that Jane is having trouble and may be down for some customers. Our team is actively investigating this right now. We'll post an update in 5 min.
Posted 3 months ago. Aug 16, 2018 - 10:17 PDT
This incident affected: Web App - Canada East.