Chart duplicating temporarily disabled
Incident Report for Jane
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 16, 2018 - 09:17 PDT
Monitoring
We've made the necessary changes and Jane is now duplicating charts properly. Thanks for your patience!
Posted about 1 month ago. Oct 16, 2018 - 09:06 PDT
Identified
We're still working as fast as possible on restoring the duplicating charts functionality. We'll post another update within 30 min.
Posted about 1 month ago. Oct 16, 2018 - 08:22 PDT
Investigating
Chart duplicating is temporarily disabled while we need to update this functionality--it hasn't been working properly this morning.
Posted about 1 month ago. Oct 16, 2018 - 07:45 PDT
This incident affected: Web App - Canada Central, Web App - Canada East, Web App - UK, and Web App - US West.