Jane is not loading for some customers
Incident Report for Jane
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 15, 2018 - 15:28 PDT
Monitoring
Jane should be loading for you now, but we'll continue to monitor things closely over the next few minutes.
Posted 3 months ago. Aug 15, 2018 - 13:13 PDT
Investigating
We're hearing reports that Jane isn't loading for some customers. We're investigating right now to determine what the source of the issue is.
Posted 3 months ago. Aug 15, 2018 - 13:07 PDT
This incident affected: Web App - Canada East.