Reports are loading slowly
Incident Report for Jane
Resolved
Things appear to be stable now, so we're marking this as resolved. We're still keeping a close eye on Jane for the remainder of the day though.
Posted 5 months ago. Jul 31, 2018 - 11:17 PDT
Update
Our team has again cleared out the performance issues, but we're watching Jane very, very closely right now. We'll continue to make updates here as we go.
Posted 5 months ago. Jul 31, 2018 - 10:58 PDT
Update
We're still seeing some lingering performance issues, so our team is working to clean this up over the next few minutes.
Posted 5 months ago. Jul 31, 2018 - 10:44 PDT
Monitoring
Jane had some long running processes that briefly slowed us down. Our team has cleared those out and Jane should be responding normally now.
Posted 5 months ago. Jul 31, 2018 - 10:25 PDT
Investigating
Some customers might be receiving a message about Jane being under 'heavy load'. Our team is digging into this right now and should have an update in a few minutes.
Posted 5 months ago. Jul 31, 2018 - 10:20 PDT
This incident affected: Web App - Canada East.