Jane isn't responding for some customers
Incident Report for Jane
Resolved
This incident has been resolved.
Posted about 2 months ago. Sep 21, 2018 - 14:16 PDT
Monitoring
We seemed to have cleared out the backlog that was burdening Jane and Jane seems to be responding better now. We're monitoring things very closely for the next few minutes.
Posted about 2 months ago. Sep 21, 2018 - 14:10 PDT
Update
Our team has made some progress in identifying the issue but we're still working on a solution. We'll keep posting updates here as we have more information.
Posted about 2 months ago. Sep 21, 2018 - 14:07 PDT
Investigating
We've noticed a heavy load on some of our servers and that means that Jane won't be responding well for a number of our customers. Our team is digging into this right now.
Posted about 2 months ago. Sep 21, 2018 - 14:00 PDT
This incident affected: Web App - Canada East.