Jane is not responding for certain customers
Incident Report for Jane
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 14, 2018 - 13:18 PDT
Update
Our team has completed their work and Jane should be responding normally again now.
Posted 3 months ago. Aug 14, 2018 - 12:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 14, 2018 - 12:05 PDT
Identified
Our team can see the issue and they're making progress to resolving it. Performance is still slower than we'd like to see though so we're continuing to tweak things.
Posted 3 months ago. Aug 14, 2018 - 12:04 PDT
Investigating
We're seeing the Jane servers responding slowly for a number of customers and our team is investigating this right now.
Posted 3 months ago. Aug 14, 2018 - 11:56 PDT
This incident affected: Web App - Canada East.