Slow Connections
Incident Report for Jane
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 20, 2018 - 08:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 20, 2018 - 07:58 PDT
Investigating
We're continuing to investigate the connection issues.
Posted 3 months ago. Aug 20, 2018 - 07:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 20, 2018 - 07:18 PDT
Investigating
We are seeing reports of slow connections to Jane. Our team is investigating the issue and working with our internet service providers to determine the issue.
Posted 3 months ago. Aug 20, 2018 - 07:15 PDT
This incident affected: Web App - Canada East.