Server Problems
Incident Report for Jane
Resolved
This incident has been resolved.
Posted 3 months ago. Oct 30, 2018 - 19:02 PDT
Monitoring
Thanks for hanging in there--we think that Jane should be back to performing normally now. And we're watching very closely to make sure of that.
Posted 3 months ago. Oct 30, 2018 - 18:44 PDT
Identified
We've identified the source of the issue, but Jane is being stubborn and you'll probably see an error popping up. We're still working as fast as possible to resolve!
Posted 3 months ago. Oct 30, 2018 - 18:10 PDT
Investigating
We are investigating a wide spread issue affecting many Jane customers. Please stand by while we sort this out.
Posted 3 months ago. Oct 30, 2018 - 17:39 PDT
This incident affected: Web App - Canada East.