Reporting Delays
Incident Report for Jane
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 18, 2018 - 10:12 PDT
Monitoring
Seems like Jane is responding properly now, but we'll keep a close eye on things over the next few minutes.
Posted 2 months ago. Sep 18, 2018 - 10:05 PDT
Investigating
Jane's reporting is experiencing some delays... we're working on getting things back to normal.
Posted 2 months ago. Sep 18, 2018 - 09:50 PDT
This incident affected: Web App - Canada East.