We're performing emergency maintenance
Incident Report for Jane
Resolved
Maintenance is complete.
Posted 5 months ago. Dec 12, 2018 - 02:24 PST
Identified
Maintenance is now underway.
Posted 5 months ago. Dec 12, 2018 - 02:10 PST
Investigating
One of the hosts in Jane's Canada Central cluster required hardware maintenance which we are performing now. We expect the maintenance to take 5 to 10 minutes. During that time, accounts on this server cluster will be taken offline.

We received notice from our hosting company earlier today that this host needed work and we were asked to transfer its services to another host (in the same data centre).
Posted 5 months ago. Dec 12, 2018 - 02:09 PST
This incident affected: Web App - Canada Central.