Jane is responding slowly
Incident Report for Jane
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 28, 2018 - 14:00 PDT
Monitoring
Jane should now be performing normally again. We're monitoring things carefully though over the next bit.
Posted 3 months ago. Aug 28, 2018 - 13:35 PDT
Investigating
Our team is investigating why Jane is responding slowly for some customers right now.
Posted 3 months ago. Aug 28, 2018 - 13:30 PDT
This incident affected: Web App - Canada East.