Not all Jane's emails being delivered
Incident Report for Jane
Resolved
Our email delivery partner has informed us that emails are all processing correctly now.
Posted Apr 06, 2020 - 16:43 PDT
Identified
Our email delivery partner is still working to resolve the issues affecting email delivery. We're keeping a close eye on their progress.
Posted Apr 06, 2020 - 15:39 PDT
Investigating
We’ve heard reports that not all Jane’s emails are getting out to patients in a timely fashion. We’ve informed our email delivery partner and they’re currently working to investigate the cause. SMS reminders are unaffected.
Posted Apr 06, 2020 - 15:07 PDT
This incident affected: Email / SMS Delivery.