Some customers receiving an error connecting to Jane
Incident Report for Jane
Resolved
The issue has now been resolved. As background, an ongoing security update has been implemented over the last week, and this created a connection issue this morning with one of Jane's server clusters. The problem has been identified and we are working on re-configuration to prevent a re-occurrence moving forward. We will continue to strive for ongoing improvements and appreciate the importance of the role Jane plays on your team. Thanks so much for your kindness and patience this morning.
Posted 6 months ago. Apr 26, 2019 - 10:23 PDT
Update
And we're back! We've made the necessary updates and Jane should be working for you now. We'll keep a close eye--actually numerous close eyes--on things for the next bit though.
Posted 6 months ago. Apr 26, 2019 - 10:08 PDT
Monitoring
Our team is making progress narrowing down the source of the problem. We'll continue to post information as we know more, but our entire team is working to get Jane back to life for you as soon as possible.
Posted 6 months ago. Apr 26, 2019 - 10:02 PDT
Update
Our team is continuing to work as fast as they can to diagnose the source of the problem. Thanks for your patience while we get this resolved!
Posted 6 months ago. Apr 26, 2019 - 09:48 PDT
Investigating
We've seen some issues crop up on one of our database servers and our team is working on identifying those issues right now.
Posted 6 months ago. Apr 26, 2019 - 09:41 PDT
This incident affected: Web App - Canada East.