Jane's reports are backlogged
Incident Report for Jane
Resolved
This incident has been resolved.
Posted Jul 19, 2018 - 21:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2018 - 17:23 PDT
Update
We've noticed that most reports are not being loaded so our team is digging into why this is happening. And we're working very hard to restore the reporting.
Posted Jul 19, 2018 - 16:44 PDT
Investigating
If you're noticing that your clicked a report in the past couple of minutes and it's not loading, we're noticing this too! Our team has noticed a lot of report requests are backlogged, and so we're digging into why this is happening.
Posted Jul 19, 2018 - 16:43 PDT