Jane Payments (Stripe) not currently processing payments
Incident Report for Jane
Resolved
This incident has been resolved.
Posted May 11, 2020 - 10:14 PDT
Monitoring
Payments through Stripe have been restored. We'll continue to watch things carefully, and update things here if there are continued issues.
Posted May 11, 2020 - 10:04 PDT
Update
Stripe payment processing is still experiencing an issue, but their team is working on getting payments back up and running as soon as possible.
Posted May 11, 2020 - 09:53 PDT
Investigating
Our payments provider, Stripe, appears to be having a global outage. We'll keep you updated on when you can process payments again.
Posted May 11, 2020 - 09:37 PDT
This incident affected: Web App - Canada Central, Web App - Canada Central 2, Web App - Canada Central 3, Web App - Canada East, and Web App - US West.