Some Jane customers might be receiving a "This website is under heavy load" message
Incident Report for Jane
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 24, 2018 - 12:15 PDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Jul 24, 2018 - 11:41 PDT
Monitoring
Our team has made some adjustments and Jane should start to respond properly again within a few minutes. Things might be a bit slow for the next few minutes while Jane processes through a bit of a backlog of requests.
Posted 4 months ago. Jul 24, 2018 - 11:40 PDT
Investigating
Our team is investigating why Jane is showing this message to some customers.
Posted 4 months ago. Jul 24, 2018 - 11:38 PDT
This incident affected: Web App - Canada East.