Slow load times or reconnecting messages for some customers
Incident Report for Jane
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 09, 2018 - 12:13 PDT
Monitoring
Our team has implemented some changes that we think will address this issue, but we're keeping an extra close eye on Jane for the next few minutes to ensure that everything continues to run smoothly.
Posted 2 months ago. Oct 09, 2018 - 12:07 PDT
Identified
Our team is digging into reports of slow loading times or a reconnecting message displaying for some customers. We're working on making some changes to address this as we're typing this!
Posted 2 months ago. Oct 09, 2018 - 11:59 PDT
This incident affected: Web App - Canada Central.