Slow response for customers on CA Central 2
Incident Report for Jane
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 05, 2018 - 14:39 PST
Monitoring
We've implemented some temporary changes that we think should resolve this issue.
Posted 8 months ago. Nov 05, 2018 - 14:28 PST
Update
Our team has made some progress narrowing the scope of the issue. We're working as fast as we can to resolve this.
Posted 8 months ago. Nov 05, 2018 - 14:17 PST
Investigating
We are currently investigating an issue with our Canada Central 2 servers. Customers connecting to that server will be experiencing some slow response times.
Posted 8 months ago. Nov 05, 2018 - 14:05 PST
This incident affected: Web App - Canada Central 2.