Jane is not responding for some customers
Incident Report for Jane
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 28, 2018 - 11:09 PDT
Monitoring
Our team has dealt with the issue and Jane should be responding properly now. We'll keep a close eye on things over the next 30 min to ensure Jane is behaving.
Posted 3 months ago. Aug 28, 2018 - 10:05 PDT
Investigating
The Jane servers are not responding as we expect right now, so our team is looking into this. We'll post another update as soon as we have more information.
Posted 3 months ago. Aug 28, 2018 - 10:03 PDT
This incident affected: Web App - Canada East.