Gmail outage affecting patients and staff
Incident Report for Jane
Resolved
All emails that were not delivered to GMail and Google Business email addresses during the Google outage are now in the process of being delivered or have been delivered already. This incident has now been resolved.
Posted Dec 15, 2020 - 18:38 PST
Monitoring
Google has updated that they are back up and running! Although, it has likely created a bit of a backlog of emails. We’re continuing to monitor for any adverse effects to any emails sent during the incident period.
Posted Dec 15, 2020 - 16:15 PST
Identified
We're currently monitoring an issue with all Google email addresses for both patients and staff. Google has acknowledged the issue here: https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=a8b67908fadee664c68c240ff9f529ab. Some emails that are being sent are not being received by Google. We will post another update here when we know more about the impact to emails.
Posted Dec 15, 2020 - 13:48 PST
This incident affected: Email / SMS Delivery.