Drawing on body chart images is causing errors
Incident Report for Jane
Resolved
Body charts are now saving properly.
Posted about 1 month ago. Oct 16, 2018 - 17:21 PDT
Investigating
We've been able to reproduce an error where drawing on body chart images is causing an error. Our team is digging into what's causing this and working on a solution.
Posted about 1 month ago. Oct 16, 2018 - 17:04 PDT