Payfirma not currently processing some payments
Incident Report for Jane
Resolved
Payfirma payments are processing again. Have a lovely evening, everyone.
Posted Jan 03, 2022 - 19:33 PST
Monitoring
Looks like Payfirma payments are processing again. We're going to monitor this closely before we mark it as Resolved though.
Posted Jan 03, 2022 - 19:12 PST
Update
We're still working with the Payfirma team on this, and we're hoping they'll have their payment systems up and running again soon. Clinics using Jane Payments through Stripe or Square are not affected.
Posted Jan 03, 2022 - 18:39 PST
Update
We're continuing to work with the Payfirma team on this, and we're hoping they'll have their payment systems up and running again soon. Clinics using Jane Payments through Stripe or Square are not affected.
Posted Jan 03, 2022 - 18:20 PST
Investigating
The Payfirma integration is currently experiencing some unexpected downtime, and we're working with their team to find out why! Clinics using Jane Payments through Stripe or Square are not affected.
Posted Jan 03, 2022 - 18:04 PST
This incident affected: Web App - Canada and Web App - US West.