Payment processing issues with Payfirma
Incident Report for Jane
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 08:57 PST
Monitoring
It looks like payments through Payfirma are processing again now, but we’re watching things carefully and we’ll update things here if there are continued issues.
Posted Nov 06, 2019 - 08:38 PST
Identified
Payfirma status update - we've been in touch with Payfirma and they're continuing to work on the issue. We'll post more information as we have it. Clinics using Jane Payments through Stripe are not affected.
Posted Nov 06, 2019 - 08:01 PST
Update
Payfirma payment processing is still experiencing an issue but the Payfirma team is working on getting payments back up and running. Jane Payments through Stripe is unaffected.
Posted Nov 06, 2019 - 06:48 PST
Investigating
Customers using Payfirma for payment processing are not currently able to charge credit cards as Payfirma is currently experiencing an outage. Clinics using Jane Payments through Stripe are not affected.
Posted Nov 06, 2019 - 06:14 PST
This incident affected: Web App - Canada Central, Web App - Canada Central 2, Web App - Canada Central 3, Web App - Canada East, and Web App - US West.