Loading Problems Resolved!
Incident Report for Jane
Resolved
This incident has been resolved.
Posted Feb 16, 2018 - 11:20 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2018 - 11:16 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 16, 2018 - 11:07 PST
Monitoring
There was an issue with a deploy (an update) that we made to Jane this morning but we've re-deployed and Jane is now back up. It might be a bit slow over the next few min though as everything comes back online.
Posted Feb 16, 2018 - 11:09 PST
Identified
Jane isn't responding because of an issue on our side of the fence. Our team team is actively investigating and we should have Jane back operational shortly.
Posted Feb 16, 2018 - 10:41 PST