Slow loading times for customers in CA-East
Incident Report for Jane
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 26, 2019 - 11:51 PDT
Monitoring
Jane is back to responding normally now but we're keeping a close eye on things to ensure that things stay stable over the next 30 min.
Posted 4 months ago. Jun 26, 2019 - 11:40 PDT
Identified
We've made some progress identifying what we think is the source of the issue. We're implementing a few changes to Jane to see if that addresses the issue.
Posted 4 months ago. Jun 26, 2019 - 11:29 PDT
Investigating
We're hearing reports of slow loading from customers who are on our Canada East data centre. Our team is seeing some slower than normal response times on that server and we're actively investigating the cause of this.
Posted 4 months ago. Jun 26, 2019 - 11:20 PDT
This incident affected: Web App - Canada East.