Slow Response Times
Incident Report for Jane
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 27, 2018 - 13:21 PDT
Monitoring
Response times are back to normal. We're keeping a close eye on things. Sorry for the delay, and thanks for your patience.
Posted 3 months ago. Aug 27, 2018 - 13:12 PDT
Investigating
Our team is investigating slow response times, please hang tight while we sort it out.
Posted 3 months ago. Aug 27, 2018 - 12:57 PDT
This incident affected: Web App - Canada East.