Admin schedules are not loading for certain Jane accounts
Incident Report for Jane
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 18, 2019 - 15:57 PDT
Monitoring
All accounts should be back up and running now. We're keeping a close watch on things still, just to be sure though.
Posted 4 months ago. Jun 18, 2019 - 15:46 PDT
Investigating
We're hearing reports of a few accounts are having problems loading up their schedules and our team is looking into it now. We'll post an update as soon as we know more.
Posted 4 months ago. Jun 18, 2019 - 15:41 PDT
This incident affected: Web App - Canada Central, Web App - Canada Central 3, and Web App - Canada East.