Some Jane customers unable to access Jane
Incident Report for Jane
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 15:15 PST
Monitoring
Our team has made a number of changes to Jane and Jane should be back up for the 10% of our customers who were affected by this. We'll keep a close eye on Jane for the next while though.
Posted Nov 05, 2019 - 14:45 PST
Update
Just a note to say that our team is working as fast as we can to get Jane back up and running for the affected clinics. We’re still digging into the source of issue and we’re making some headway, but we’ll keep you posted as we have more information to share.
Posted Nov 05, 2019 - 14:32 PST
Investigating
Our team has identified a problem with one of Jane's servers, which is affecting a portion of customers. Our team is working hard on identifying the cause and we'll keep you updated here.
Posted Nov 05, 2019 - 14:22 PST
This incident affected: Web App - Canada Central.