Slow response times
Incident Report for Jane
Resolved
This incident has been resolved.
Posted 7 days ago. Oct 11, 2018 - 18:13 PDT
Monitoring
Response times are nearly back to normal. We're continuing to monitor closely.
Posted 7 days ago. Oct 11, 2018 - 17:16 PDT
Investigating
The Jane team is investigating slow response times for Canadian customers.
Posted 7 days ago. Oct 11, 2018 - 16:50 PDT
This incident affected: Web App - Canada East.